Manuals

Download the manuals and follow the instructions to better use the famil.care system.


Minimum requirements

The famil.care app works on iOS and Android devices (Samsung, LG, Huawei, Sony, Asus, HTC, Motorola, Xiaomi, Pixel, ecc...). Verify here if your smartphone satisfies the minimum requirements conditions.

Any question?

Contact us!

info.it@famil.care

Apple Devices

Devices:
iPhone 5s or latest
Operating Systems:
iOS 9.0 or latest
Internet Connection:
3G, 4G, Wi-Fi
Misc:
GPS Module for geolocalization, Bluetooth, mobile thelephone services (calls and SMS)

Android Devices

Operating Systems:
Android 5.1 (Lollipop) or latest.
Internet Connection:
3G, 4G, Wi-Fi
Misc:
GPS for geolocalization, Bluetooth LE 4.2, mobile telephone services (calls and SMS)