Manuali

Scarica i manuali d’uso e segui le istruzioni per poter utilizzare il sistema famil.care al meglio.


Requisiti minimi

Le app famil.care funzionano su dispositivi iOS e Android (Samsung, LG, Huawei, Sony, Asus, HTC, Motorola, Xiaomi, Pixel, ecc...). Verifica in questa pagina se il tuo modello soddisifa i requisiti miniti di compatibilità.

Dubbi o domande?

Contattaci!

info.it@famil.care

Dispositivi Apple

Dispositivi:
iPhone 5s o superiore
Sistemi Operativi:
iOS 10.0 o versioni successive
Connessione Internet:
3G, 4G, Wi-Fi
Altro:
Modulo GPS per la geolocalizzazione, Bluetooth

Dispositivi Android

Sistemi Operativi:
Android 5.1 (Lollipop) o versioni successive.
Connessione Internet:
3G, 4G, Wi-Fi
Altro:
Modulo GPS per la geolocalizzazione, Bluetooth LE 4.2